CMake not generating Xcode files because it doesn't support an old version that I don't even have

Registered users can post general questions here
Forum rules
-Must be questions and discussion related to BSK software
Post Reply
sjkcarnahan
Posts: 3
Joined: Tue Jun 19, 2018 8:22 pm

CMake not generating Xcode files because it doesn't support an old version that I don't even have

Post by sjkcarnahan » Sun Oct 28, 2018 3:11 am

I am setting up Xcode on a new mac and CMake wasn't making the xcode project files for me
Screen Shot 2018-10-27 at 11.04.21 PM.png
The solution is to use the terminal command xcode-select to specify the default xcode to use. This is something some developers do anyways if they are using multiple version of xcode. More info here. Good luck!
You do not have the required permissions to view the files attached to this post.

Post Reply